Requirements

Compatible Devices and iOS

  • iPad Air, iPad Air 2, iPad Pro (Cellular or Wi-Fi only)
  • iPad mini 2, iPad mini 3, iPad mini 4 (Cellular or Wi-Fi only)
  • iPhone 6, iPhone 6+, iPhone 6s, iPhone 6s+, iPhone 7, iPhone 7+, iPhone 5s, iPhone SE
  • iOS: 8.4 or above
  • Screen Recorder is only available for iOS 9 or above
  • Does NOT require cellular nor GPS services 

Compatible DJI Platform 

  • Mavic Pro
  • Phantom 4, Phantom 4 Pro
  • Phantom 3 (Professional, Advanced, Standard, 4K)
  • Inspire 1, Inspire 1 Pro/Raw, Inspire 2
  • Matrice 100, Matrice 600, Matrice 600 Pro
  • Zenmuse X3, X5, X5R, Z3, Z30, X4S, X5S

Important Notes

  • When you open the app first time after new installation or upgrade to new version, you need internet connection registering the app to DJI server once. Otherwise, there is an error message with error code -4. When you get this error, make sure you have internet connection, then kill the app and reopen it again. Occasionally, this might happen when DJI registration server is down or unavailable. You may need to try the previous steps again later. 

  • FPV Camera does NOT require DJI GO/GO4 app running in the background. You are recommended to shutdown (double-click home button and swipe out) DJI app to avoid conflict.
  • For autonomous flight in Mission Planner or 3D Model, you need to enable "Multiple Flight Modes" option in DJI GO | Main Controller Settings menu. 
  • Please refer to Basic Operation section for better understanding the basics.