Special Announcement

Compatible with ALL recent DJI firmware in ALL flight modes (2017/04/12)

FPV Camera has been compatible with ALL recent DJI firmware including Mavic Pro (v01.03.0500/0550/0600), Phantom 4 Pro (v01.03.0418/0509) and Inspire 2 (v01.0.0240/0330) in ALL flight modes. Other supported DJI platforms and firmware are also fully compatible. 

FPV Camera is SAFE TO FLY with the Latest DJI Firmware (2017/03/08)

Some users reported recently other DJI SDK apps behaving erratically on the latest DJI firmware for Mavic Pro (v01.03.0500), Phantom 4 Pro (v01.03.0418) and Inspire 2 (v01.0.0240). They expressed concerns whether FPV Camera is also affected by the latest DJI firmware issue. We are pleased to assure that FPV Camera is SAFE TO FLY in ALL flight modes (including Mission Planner, FPV Goggles, Camera & 3D Model) on the latest DJI firmware. FPV Camera is probably the most reliable and safest SDK app on the market. Happy flying! 

iOS 9.3.2 Update (2016/05/21)

Apple released iOS 9.3.2 recently on 2016/05/16. After updated to iOS 9.3.2, a minority number of users reported a compatibility issue in FPV Camera app. It might hang when Open/Save a mission in Mission Planner. This is probably due to Apple changed some APIs on iOS 9.3.2 or iCloud issue, which might have impact to some iOS devices. We have been investigating the issue and will post to this announcement if any update. Meanwhile, you are recommended holding off iOS 9.3.2 update to avoid risking into such issue.

If you have already upgraded to iOS 9.3.2 and encountered the aforementioned compatibility issue in FPV Camera app, you may consider to downgrade back to iOS 9.3.1 per the article How to Downgrade from iOS 9.3.2 to iOS 9.3.1 or wait for announcement update. If you can Open/Save a mission successfully, then there is no compatibility issue on your device.

[2016/05/22 Update] After further investigation, there is NO known compatibility issue so far. Those reported issues are other individual and unrelated issues.